Sage CRM Cloud 2014 R2: Upgrading your Outlook Plugin

By Guest Blogger Alan Leahy | Sage CRM

The latest cloud release of Sage CRM, Sage CRM 2014 R2 was released to our cloud platform in early September. The Cloud Operations Team here in Dublin who manage the Sage CRM Cloud Platform are currently in the process of upgrading all of our existing Sage CRM Cloud customers to this new version of Sage CRM. This blog post is aimed at Sage CRM Cloud users and administrators who use the Outlook Plugin. It aims to provide a brief walk through on how to upgrade your Outlook Plugin after the Sage CRM 2014 R2 upgrade takes place.

Once your Sage CRM Cloud account is upgraded you will need to reinstall your Outlook Plugin. If you attempt to logon via the Outlook Plugin will see the following error message:

To rectify this issue simply go to www.sagecrm.com and log into your Sage CRM Cloud account. Once logged in simply navigate to the 'Preferences' screen by clicking on your profile image in the top right hand corner of the screen.

Once the 'Perferences' screen has loaded simply click on the button labelled' Reinstall CRM Outlook Plugin' highlighted below. The Outlook Plugin will need to be reinstalled as before so it is possible that for the installation you will need temporary local admin rights and ensure UAC is set to “Never notify” (see http://windows.microsoft.com/en-gb/windows/turn-user-account-control-on-off#1TC=windows-7). Once you are logged on to your pc as an administrator simply follow the on screen instructions to reinstall the Outlook Plugin. This process will require you to close Microsoft Outlook and Internet Explorer if they are running however it should only take a 2 - 3 minutes to complete.

Should you have any issues reinstalling the Outlook Plugin on your pc simply contact our regional support teams and they will be happy to assist. You can find the contact details for your local support team by going to www.sagecrm.com and clicking on the 'Contact Us' tab.

Note: The Sage CRM 2014 R2 version of the Outlook Plugin includes an update to the error message shown above so that it will inform you when there is a new version of the Outlook Plugin and you are required to install it.

For more information please contact Enabling.

Add new comment